about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 8 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2121b44..f4ffb22 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,4 +7,12 @@ license = "CC0-1.0"
 description = "Gif encoding and decoding with fine control"
 repository = "https://github.com/genuinebyte/gifed"
 
+[dev-dependencies]
+criterion = "0.3"
+rand = "0.7.3"
+
 [dependencies]
+
+[[bench]]
+name = "lzw_encode"
+harness = false
\ No newline at end of file