about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorGenny <gen@nyble.dev>2020-11-06 23:33:01 -0600
committerGenny <gen@nyble.dev>2020-11-06 23:33:01 -0600
commitc54872f011c135bbbc963f4a2b6b1d8ee4fa92bc (patch)
tree6ee047a5929fbd92a664c041b0596b53f58d59aa /Cargo.toml
parent85b5d7de253f5f91dbca4047196e005856fd52de (diff)
downloadgifed-c54872f011c135bbbc963f4a2b6b1d8ee4fa92bc.tar.gz
gifed-c54872f011c135bbbc963f4a2b6b1d8ee4fa92bc.zip
Add gif components
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 8 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2121b44..f4ffb22 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,4 +7,12 @@ license = "CC0-1.0"
 description = "Gif encoding and decoding with fine control"
 repository = "https://github.com/genuinebyte/gifed"
 
+[dev-dependencies]
+criterion = "0.3"
+rand = "0.7.3"
+
 [dependencies]
+
+[[bench]]
+name = "lzw_encode"
+harness = false
\ No newline at end of file