about summary refs log tree commit diff
path: root/squash/Cargo.toml
diff options
context:
space:
mode:
authorgennyble <gen@nyble.dev>2024-06-10 17:17:55 -0500
committergennyble <gen@nyble.dev>2024-06-10 17:17:55 -0500
commit36ccf4d4bf57f12dae13543b37453dc6433018e5 (patch)
tree8df59be62bd36b1cc5ed75f6a1ba150ada4aa5f2 /squash/Cargo.toml
parenta57cb34b513876313c755be2bbebb63138b4932b (diff)
downloadcolorsquash-36ccf4d4bf57f12dae13543b37453dc6433018e5.tar.gz
colorsquash-36ccf4d4bf57f12dae13543b37453dc6433018e5.zip
Use leftover bits in HighestBits selector
Diffstat (limited to 'squash/Cargo.toml')
-rw-r--r--squash/Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/squash/Cargo.toml b/squash/Cargo.toml
index 3d94c1a..12889f3 100644
--- a/squash/Cargo.toml
+++ b/squash/Cargo.toml
@@ -7,14 +7,14 @@ license = "ISC"
 description = "CLI tool for quantizing colours"
 repository = "https://github.com/gennyble/colorsquash/tree/main/squash"
 
-# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
-
-[dependencies]
 # the meat 'o the thing! the meaning behind it all
-colorsquash = { path = "..", version = "0.2.0", default-features = false, features = [
-	"gifed",
-] }
+[dependencies.colorsquash]
+path = ".."
+version = "0.2.0"
+default-features = false # `kmeans` crate currently very broken
+features = ["gifed"]
 
+[dependencies]
 # just useful tools for writing binaries
 anyhow = "1.0.75"
 camino = "1.1.6"