about summary refs log tree commit diff
path: root/squash/Cargo.toml
diff options
context:
space:
mode:
authorgennyble <gen@nyble.dev>2024-06-10 17:07:56 -0500
committergennyble <gen@nyble.dev>2024-06-10 17:07:56 -0500
commita57cb34b513876313c755be2bbebb63138b4932b (patch)
tree4efd794c2e5df183da0852044e6038912048c9c5 /squash/Cargo.toml
parent67eefd43795320043915d3527fd2716986e049d7 (diff)
downloadcolorsquash-a57cb34b513876313c755be2bbebb63138b4932b.tar.gz
colorsquash-a57cb34b513876313c755be2bbebb63138b4932b.zip
Add HighestBits selector to cli
Diffstat (limited to 'squash/Cargo.toml')
-rw-r--r--squash/Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/squash/Cargo.toml b/squash/Cargo.toml
index 971afce..3d94c1a 100644
--- a/squash/Cargo.toml
+++ b/squash/Cargo.toml
@@ -11,7 +11,9 @@ repository = "https://github.com/gennyble/colorsquash/tree/main/squash"
 
 [dependencies]
 # the meat 'o the thing! the meaning behind it all
-colorsquash = { path = "..", version = "0.2.0", features = ["gifed"] }
+colorsquash = { path = "..", version = "0.2.0", default-features = false, features = [
+	"gifed",
+] }
 
 # just useful tools for writing binaries
 anyhow = "1.0.75"