about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 220d7e3..c13ed5b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,3 +12,8 @@ snafu = "0.8.0"
 bempline = { git = "https://github.com/gennyble/bempline" }
 tokio = { version = "1.36.0", features = ["full"] }
 tokio-util = { version = "0.7.10", features = ["io"] }
+confindent = { git = "https://github.com/gennyble/confindent" }
+cutie = { path = "../cutie" }
+tracing = "0.1.40"
+tracing-subscriber = { version = "0.3.18", features = ["env-filter"] }
+time = { version = "0.3.36", features = ["macros", "parsing", "formatting"] }