about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorgennyble <gen@nyble.dev>2024-04-13 05:40:17 -0500
committergennyble <gen@nyble.dev>2024-04-13 05:40:17 -0500
commitfafb3c3ceaa16e93f69b38e33e64e240573e4875 (patch)
treec49c9eb94e6c14c089847c02ba156d5566e5b118 /Cargo.toml
parent1b93aecbdc261ca2f7932db2754c6e33487dd9c8 (diff)
downloadawake-fafb3c3ceaa16e93f69b38e33e64e240573e4875.tar.gz
awake-fafb3c3ceaa16e93f69b38e33e64e240573e4875.zip
:)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 220d7e3..c13ed5b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,3 +12,8 @@ snafu = "0.8.0"
 bempline = { git = "https://github.com/gennyble/bempline" }
 tokio = { version = "1.36.0", features = ["full"] }
 tokio-util = { version = "0.7.10", features = ["io"] }
+confindent = { git = "https://github.com/gennyble/confindent" }
+cutie = { path = "../cutie" }
+tracing = "0.1.40"
+tracing-subscriber = { version = "0.3.18", features = ["env-filter"] }
+time = { version = "0.3.36", features = ["macros", "parsing", "formatting"] }