about summary refs log tree commit diff
path: root/squash/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'squash/Cargo.toml')
-rw-r--r--squash/Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/squash/Cargo.toml b/squash/Cargo.toml
index 3d94c1a..12889f3 100644
--- a/squash/Cargo.toml
+++ b/squash/Cargo.toml
@@ -7,14 +7,14 @@ license = "ISC"
 description = "CLI tool for quantizing colours"
 repository = "https://github.com/gennyble/colorsquash/tree/main/squash"
 
-# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
-
-[dependencies]
 # the meat 'o the thing! the meaning behind it all
-colorsquash = { path = "..", version = "0.2.0", default-features = false, features = [
-	"gifed",
-] }
+[dependencies.colorsquash]
+path = ".."
+version = "0.2.0"
+default-features = false # `kmeans` crate currently very broken
+features = ["gifed"]
 
+[dependencies]
 # just useful tools for writing binaries
 anyhow = "1.0.75"
 camino = "1.1.6"