about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml16
1 files changed, 8 insertions, 8 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9a2c9ad..e1a36ba 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,20 +1,20 @@
 [package]
-name = "colors"
+name = "colorsquash"
 version = "0.1.0"
-authors = ["Brad Alfirevic <brad@genbyte.dev>"]
+authors = ["Genny Z <gen@nyble.dev>"]
 edition = "2021"
 
 # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
 
 [dependencies]
-image = "0.23.14"
+#image = "0.23.14"
 ahash = "0.7.4"
-libc = "0.2.103"
-rayon = "*"
+#libc = "0.2.103"
+#rayon = "*"
 
-[dependencies.kmeans_colors]
-version = "0.3"
-default-features = false
+#[dependencies.kmeans_colors]
+#version = "0.3"
+#default-features = false
 
 [profile.release]
 debug = true
\ No newline at end of file