about summary refs log tree commit diff
path: root/squash/Cargo.toml
diff options
context:
space:
mode:
authorgennyble <gen@nyble.dev>2024-01-16 15:06:29 -0600
committergennyble <gen@nyble.dev>2024-01-16 15:06:29 -0600
commitc887f5fef803e720052898b9561028dfd50e51db (patch)
tree0ea9c8c9e6c4603d0626bc12e653b6421f16f78a /squash/Cargo.toml
parentbbbac45d835dd40c3fb53f8c7f9a2731783841e8 (diff)
downloadcolorsquash-c887f5fef803e720052898b9561028dfd50e51db.tar.gz
colorsquash-c887f5fef803e720052898b9561028dfd50e51db.zip
ability to choose kmeans implementation
Diffstat (limited to 'squash/Cargo.toml')
-rw-r--r--squash/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/squash/Cargo.toml b/squash/Cargo.toml
index 7d33b5b..971afce 100644
--- a/squash/Cargo.toml
+++ b/squash/Cargo.toml
@@ -11,7 +11,7 @@ repository = "https://github.com/gennyble/colorsquash/tree/main/squash"
 
 [dependencies]
 # the meat 'o the thing! the meaning behind it all
-colorsquash = { path = "..", version = "0.2.0", features = ["gifed", "kmeans"] }
+colorsquash = { path = "..", version = "0.2.0", features = ["gifed"] }
 
 # just useful tools for writing binaries
 anyhow = "1.0.75"