about summary refs log tree commit diff
path: root/squash/Cargo.toml
diff options
context:
space:
mode:
authorgennyble <gen@nyble.dev>2024-01-14 07:33:52 -0600
committergennyble <gen@nyble.dev>2024-01-14 07:33:52 -0600
commit88656a81d8e1480c3e37a3402901525aee1a596c (patch)
tree3263cc0726b8b05981c11083473e271a2f82d0c8 /squash/Cargo.toml
parent2b3181f3c4675d744338f497564faa00bc5d76db (diff)
downloadcolorsquash-88656a81d8e1480c3e37a3402901525aee1a596c.tar.gz
colorsquash-88656a81d8e1480c3e37a3402901525aee1a596c.zip
allow choosing selection algorithm
Diffstat (limited to 'squash/Cargo.toml')
-rw-r--r--squash/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/squash/Cargo.toml b/squash/Cargo.toml
index 760dcaf..a1583b3 100644
--- a/squash/Cargo.toml
+++ b/squash/Cargo.toml
@@ -1,6 +1,6 @@
 [package]
 name = "squash"
-version = "0.2.0"
+version = "0.3.0"
 authors = ["gennyble <gen@nyble.dev>"]
 edition = "2021"
 license = "ISC"
@@ -11,7 +11,7 @@ repository = "https://github.com/gennyble/colorsquash/tree/main/squash"
 
 [dependencies]
 # the meat 'o the thing! the meaning behind it all
-colorsquash = { path = "..", version = "0.1.0", features = ["gifed"] }
+colorsquash = { path = "..", version = "0.1.0", features = ["gifed", "kmeans"] }
 
 # just useful tools for writing binaries
 anyhow = "1.0.75"