about summary refs log tree commit diff
path: root/squash/Cargo.toml
diff options
context:
space:
mode:
authorgennyble <gen@nyble.dev>2024-01-12 12:08:19 -0600
committergennyble <gen@nyble.dev>2024-01-12 12:08:19 -0600
commit0ec3c8d1c51ea2286e7762f3a3d1cbebd7700f50 (patch)
treeb51a97b76457299c0647232893a99991a9d17a6d /squash/Cargo.toml
parent093bb9d6889f6e026f14edc04e2f79bdea3c0b56 (diff)
downloadcolorsquash-0ec3c8d1c51ea2286e7762f3a3d1cbebd7700f50.tar.gz
colorsquash-0ec3c8d1c51ea2286e7762f3a3d1cbebd7700f50.zip
squash: fix tolerance and add algorithm selection
Diffstat (limited to 'squash/Cargo.toml')
-rw-r--r--squash/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/squash/Cargo.toml b/squash/Cargo.toml
index 68fe712..760dcaf 100644
--- a/squash/Cargo.toml
+++ b/squash/Cargo.toml
@@ -1,6 +1,6 @@
 [package]
 name = "squash"
-version = "0.1.0"
+version = "0.2.0"
 authors = ["gennyble <gen@nyble.dev>"]
 edition = "2021"
 license = "ISC"
@@ -11,7 +11,7 @@ repository = "https://github.com/gennyble/colorsquash/tree/main/squash"
 
 [dependencies]
 # the meat 'o the thing! the meaning behind it all
-colorsquash = { path = "..", version = "0.1.0" }
+colorsquash = { path = "..", version = "0.1.0", features = ["gifed"] }
 
 # just useful tools for writing binaries
 anyhow = "1.0.75"