about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDevon Sawatsky <novedevo@gmail.com>2021-09-27 22:23:06 -0700
committergennyble <gen@nyble.dev>2021-09-28 23:05:18 +0000
commitff994f5f25bd10c7bca9a2d59992584d39e335dd (patch)
tree907af8af371d916d6151ed22cfbad1cf6501f67f /Cargo.toml
parentb8cdcfd74141db80bc1b1da71f8d120f3a0812d1 (diff)
downloadcolorsquash-ff994f5f25bd10c7bca9a2d59992584d39e335dd.tar.gz
colorsquash-ff994f5f25bd10c7bca9a2d59992584d39e335dd.zip
add some parallelism
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f389eed..a116a39 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,7 +8,11 @@ edition = "2021"
 
 [dependencies]
 image = "0.23.14"
+rayon = "*"
 
 [dependencies.kmeans_colors]
 version = "0.3"
-default-features = false
\ No newline at end of file
+default-features = false
+
+[profile.release]
+debug = true
\ No newline at end of file