about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDevon Sawatsky <novedevo@gmail.com>2024-01-13 23:10:44 -0800
committerDevon Sawatsky <novedevo@gmail.com>2024-01-13 23:10:44 -0800
commitf2264f283efb4c84d44004a008b7ecb511dac8a7 (patch)
tree9b3aa9b603a8b03aa052f6c2001060652ebfc68c /Cargo.toml
parentbe4084184ef33bf41041bb697ae66ed713ad734d (diff)
downloadcolorsquash-f2264f283efb4c84d44004a008b7ecb511dac8a7.tar.gz
colorsquash-f2264f283efb4c84d44004a008b7ecb511dac8a7.zip
add optional feature to use kmeans clustering
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f8a9b05..34b1d85 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,7 +12,7 @@ repository = "https://github.com/gennyble/colorsquash"
 [dependencies]
 rgb = "0.8.36"
 gifed = { path = "../gifed/gifed", optional = true }
-kmeans = "0.2.1"
+kmeans = { version = "0.2.1", optional = true }
 
 [workspace]
 members = ["squash"]