about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorgennyble <gen@nyble.dev>2023-10-08 20:37:38 -0500
committergennyble <gen@nyble.dev>2023-10-08 20:37:38 -0500
commit1575e5fd1a358a3c997288998d7b25f87472905d (patch)
treebb690a93eb1fdb44fb26fa53bf0b4353712e163f /Cargo.toml
parenta124c54ba8547403574554908578adeb7a423fee (diff)
downloadcolorsquash-1575e5fd1a358a3c997288998d7b25f87472905d.tar.gz
colorsquash-1575e5fd1a358a3c997288998d7b25f87472905d.zip
allow changing difference algorithm
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 7 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e1a36ba..dc8c6d0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,20 +1,24 @@
 [package]
 name = "colorsquash"
 version = "0.1.0"
-authors = ["Genny Z <gen@nyble.dev>"]
+authors = ["gennyble <gen@nyble.dev>"]
 edition = "2021"
 
 # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
 
 [dependencies]
 #image = "0.23.14"
-ahash = "0.7.4"
+#ahash = "0.7.4"
 #libc = "0.2.103"
 #rayon = "*"
+rgb = "0.8.36"
 
 #[dependencies.kmeans_colors]
 #version = "0.3"
 #default-features = false
 
 [profile.release]
-debug = true
\ No newline at end of file
+debug = true
+
+[workspace]
+members = ["squash"]