about summary refs log tree commit diff
path: root/lri-proto/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'lri-proto/Cargo.toml')
-rw-r--r--lri-proto/Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/lri-proto/Cargo.toml b/lri-proto/Cargo.toml
new file mode 100644
index 0000000..2dd0cd7
--- /dev/null
+++ b/lri-proto/Cargo.toml
@@ -0,0 +1,13 @@
+[package]
+name = "lri-proto"
+version = "0.1.0"
+#authors = ["Daniel L. Lu <daniel@lawrence.lu>"]
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+protobuf = { version = "3.2", features = ["with-bytes"] }
+
+[build-dependencies]
+protobuf-codegen = "3"