about summary refs log tree commit diff
path: root/lri-proto/Cargo.toml
diff options
context:
space:
mode:
authorgennyble <gen@nyble.dev>2023-09-10 02:44:01 -0500
committergennyble <gen@nyble.dev>2023-09-10 02:44:01 -0500
commita962ba9c853a797e9a41b2830ec0181b167d8cd9 (patch)
tree7de53dfcaf87c5d4b43f2e8b38161eb193c136ad /lri-proto/Cargo.toml
parent70187683361d97a8b5a251567323c323c90302f2 (diff)
downloadlri-rs-a962ba9c853a797e9a41b2830ec0181b167d8cd9.tar.gz
lri-rs-a962ba9c853a797e9a41b2830ec0181b167d8cd9.zip
reorg
Diffstat (limited to 'lri-proto/Cargo.toml')
-rw-r--r--lri-proto/Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/lri-proto/Cargo.toml b/lri-proto/Cargo.toml
new file mode 100644
index 0000000..2dd0cd7
--- /dev/null
+++ b/lri-proto/Cargo.toml
@@ -0,0 +1,13 @@
+[package]
+name = "lri-proto"
+version = "0.1.0"
+#authors = ["Daniel L. Lu <daniel@lawrence.lu>"]
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+protobuf = { version = "3.2", features = ["with-bytes"] }
+
+[build-dependencies]
+protobuf-codegen = "3"