about summary refs log tree commit diff
path: root/converge/Cargo.toml
diff options
context:
space:
mode:
authorgennyble <gen@nyble.dev>2024-12-18 00:27:34 -0600
committergennyble <gen@nyble.dev>2024-12-18 00:27:34 -0600
commit5ea6a13ead2a5cab0f578c8af5f0e0be88c3a08c (patch)
treef8ab97a0abeb03142da4c7a8ed859d6a408cd16a /converge/Cargo.toml
parentf6b441fe53dd75af5933c4456d92070ccb7bd8af (diff)
downloadcutie-5ea6a13ead2a5cab0f578c8af5f0e0be88c3a08c.tar.gz
cutie-5ea6a13ead2a5cab0f578c8af5f0e0be88c3a08c.zip
Ahhhhh HEAD main
Diffstat (limited to 'converge/Cargo.toml')
-rwxr-xr-x[-rw-r--r--]converge/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/converge/Cargo.toml b/converge/Cargo.toml
index 4dc9e4b..98481f6 100644..100755
--- a/converge/Cargo.toml
+++ b/converge/Cargo.toml
@@ -6,6 +6,9 @@ edition = "2021"
 # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
 
 [dependencies]
+bempline = "0.8.1"
 camino = "1.1.6"
 cutie = { path = "../", version = "0.1.0" }
 thiserror = "1.0.52"
+time = { version = "0.3.31", features = ["formatting", "macros"] }
+scurvy = { path = "../../scurvy" }