about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rwxr-xr-xCargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 41dba62..173a739 100755
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -26,7 +26,8 @@ time = { version = "0.3.36", features = [
 ] }
 sha2 = "0.10.8"
 url = "2.5.0"
-rusqlite = "0.33.0"
+rusqlite = { version = "0.33.0", features = ["bundled", "time"] }
+serde = { version = "1.0.217", features = ["derive"] }
 
 # for generating Atom URNs
 [dependencies.rand]