about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 8 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c13ed5b..685ff75 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,4 +16,11 @@ confindent = { git = "https://github.com/gennyble/confindent" }
 cutie = { path = "../cutie" }
 tracing = "0.1.40"
 tracing-subscriber = { version = "0.3.18", features = ["env-filter"] }
-time = { version = "0.3.36", features = ["macros", "parsing", "formatting"] }
+time = { version = "0.3.36", features = [
+	"macros",
+	"parsing",
+	"formatting",
+	"local-offset",
+] }
+sha2 = "0.10.8"
+url = "2.5.0"