about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rwxr-xr-xCargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 11acd42..41dba62 100755
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,7 +15,7 @@ tokio-util = { version = "0.7.10", features = ["io"] }
 confindent = { git = "https://github.com/gennyble/confindent", branch = "v3.0-writing", features = [
 	"macros",
 ] }
-cutie = { path = "../cutie" }
+cutie = { git ="https://git.nyble.dev/cutie" }
 tracing = "0.1.40"
 tracing-subscriber = { version = "0.3.18", features = ["env-filter"] }
 time = { version = "0.3.36", features = [
@@ -26,6 +26,7 @@ time = { version = "0.3.36", features = [
 ] }
 sha2 = "0.10.8"
 url = "2.5.0"
+rusqlite = "0.33.0"
 
 # for generating Atom URNs
 [dependencies.rand]