about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rwxr-xr-xCargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 173a739..6d42f9f 100755
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,7 +15,7 @@ tokio-util = { version = "0.7.10", features = ["io"] }
 confindent = { git = "https://github.com/gennyble/confindent", branch = "v3.0-writing", features = [
 	"macros",
 ] }
-cutie = { git ="https://git.nyble.dev/cutie" }
+cutie = { git = "https://git.nyble.dev/cutie" }
 tracing = "0.1.40"
 tracing-subscriber = { version = "0.3.18", features = ["env-filter"] }
 time = { version = "0.3.36", features = [
@@ -28,6 +28,10 @@ sha2 = "0.10.8"
 url = "2.5.0"
 rusqlite = { version = "0.33.0", features = ["bundled", "time"] }
 serde = { version = "1.0.217", features = ["derive"] }
+gifed = { git = "https://git.nyble.dev/multimedia/gifed/", features = [
+	"standard",
+] }
+regex-lite = "0.1.6"
 
 # for generating Atom URNs
 [dependencies.rand]