about summary refs log tree commit diff
path: root/squash/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'squash/Cargo.toml')
-rw-r--r--squash/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/squash/Cargo.toml b/squash/Cargo.toml
index 760dcaf..7d33b5b 100644
--- a/squash/Cargo.toml
+++ b/squash/Cargo.toml
@@ -1,6 +1,6 @@
 [package]
 name = "squash"
-version = "0.2.0"
+version = "0.3.0"
 authors = ["gennyble <gen@nyble.dev>"]
 edition = "2021"
 license = "ISC"
@@ -11,7 +11,7 @@ repository = "https://github.com/gennyble/colorsquash/tree/main/squash"
 
 [dependencies]
 # the meat 'o the thing! the meaning behind it all
-colorsquash = { path = "..", version = "0.1.0", features = ["gifed"] }
+colorsquash = { path = "..", version = "0.2.0", features = ["gifed", "kmeans"] }
 
 # just useful tools for writing binaries
 anyhow = "1.0.75"